WordPressの環境構築で大変お世話になっているツール。

Local(※旧Local by flywheel)

今回は、バージョンアップデートした際に、『Your Lightning services are missing…』と赤いラベルでエラー表示された時の対処方法です。

このブログはエンジニア・デザイナー・クリエイティブディレクターとして活動しているShibaEmon技術ブログです。

ぜひ、ツイッターやFacebookなどもフォローください!

では本題です。

原因

LocalのバージョンをアップデートしたらPHPの旧バージョンがアンインストールされているためです。

解決方法

  1. プロジェクトの管理画面
  2. PHP Versionを確認
  3. PHPのバージョン数値の隣に、下矢印が表示されている場合
  4. 右のAPPLYをクリックしてダウンロード

↓ダウンロードしたので消えていますが、この部分にAPPLYが表示されています。

結構焦るけど簡単だよ!落ち着いて対応しよう

公式ガイド(英語)

https://community.localwp.com/t/your-lightning-services-are-missing-click-apply-next-to-the-missing-service-s-to-update/29954